IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Problems with "Location of configuration files"
peksi
post Apr 6 2010, 17:24
Post #1





Group: Members
Posts: 2
Joined: 6-April 10
Member No.: 79645



Hey, I'm new in here. I hope that this post will go to right forum.


This is my problem:

I can't check that box.
I'm using Windows 7. I think that the problem is how to get write access to that folder? and I have tried to uncheck that "read only"-box in foobar folder properties.
EDIT: I'm using admin-account
EDIT2: It's foobar v.1.0.1.

This post has been edited by peksi: Apr 6 2010, 17:30
Go to the top of the page
+Quote Post
Andreasvb
post Apr 6 2010, 17:38
Post #2





Group: Members
Posts: 1330
Joined: 6-March 04
From: Sweden
Member No.: 12509



You can only write to your profile folder, regardless if you're admin or not.
It's a security feature in Windows 7.
You could turn off UAC to enable writing to any folder, but it makes the system less secure if you don't know what you do.

Or just install it on an external device, e.g. a USB memory.


--------------------
Windows 8.1 Pro x64 Media Center // foobar2000 1.3.1
Go to the top of the page
+Quote Post
peksi
post Apr 6 2010, 18:48
Post #3





Group: Members
Posts: 2
Joined: 6-April 10
Member No.: 79645



I installed it on my documents folder. It works well now.
Thank you smile.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 07:29