IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
HA: Email on topic reply not working
jrbamford
post Aug 17 2003, 20:27
Post #1





Group: Members
Posts: 308
Joined: 1-December 01
Member No.: 569



I just reconfigured this ticking the options in email preferences to auto notify me, and with PMs... i then replied to a topic and though its been replied to i never got any email.. is this feature not working at the moment?!

Ohh i'm wondering now if this was ticked at the bottom of my reply... someone please reply to this so i can test it again smile.gif


--------------------
Binaural recordings of mine: http://binaural.jimtreats.com
Go to the top of the page
+Quote Post
Dibrom
post Aug 17 2003, 20:52
Post #2


Founder


Group: Admin
Posts: 2958
Joined: 26-August 02
From: Nottingham, UK
Member No.: 1



This should be working... JohnV and I tested it just the other day and it was working fine.
Go to the top of the page
+Quote Post
jrbamford
post Aug 17 2003, 21:14
Post #3





Group: Members
Posts: 308
Joined: 1-December 01
Member No.: 569



I just got a reply notification for the other post but it was a few down (perhaps the other replies occured whilst writing the other post) .. still not recieved notification of your reply on this though...


--------------------
Binaural recordings of mine: http://binaural.jimtreats.com
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 02:50