IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Crash when pressing the seek ahead button (=>)
URMEL
post Mar 14 2003, 18:13
Post #1





Group: Members
Posts: 67
Joined: 20-January 03
Member No.: 4657



The Situation:
When I'm playing this 73,3 MB ogg File with my Foobar2k and hit the "=>" Button to seek forward somthing strange happens:
The Crash:
  • All windows dissapear. I only see my background image. Sometimes they popup again, but only the windowframe without any content, then they dissapear again...
  • crtl + alt + del window does not pup up
  • My mouse seems to hang when I move it.
  • The computer continues with all running processes (like my little HTTP-Server)
I think this is caused my a CPU Overload or some memory leak. The only way to get back to a working Windows is the reset button.
It only happens with this file, maybe it (or only my downloaded version) is corrupt. Every other file, even files with the same filesize, are working well.

This error is reproductable. If I had a camera I could send you a little video.

System:
Foobar2000 v0.58b (but happend with every version I know)
Windows 2000 Prof. + SP3
AMD XP 1800+ ( usually around 5% usage when I run Foobar)
512 MB DDR-RAM

Greets,

URMEL

This post has been edited by URMEL: Mar 14 2003, 18:31
Go to the top of the page
+Quote Post
Case
post Mar 14 2003, 19:27
Post #2





Group: Developer (Donating)
Posts: 2137
Joined: 19-October 01
From: Finland
Member No.: 322



I downloaded this file and seeked through it by holding down right arrow, nothing weird happened. Are you using some DSPs?
Go to the top of the page
+Quote Post
URMEL
post Mar 16 2003, 01:16
Post #3





Group: Members
Posts: 67
Joined: 20-January 03
Member No.: 4657



Yes:
Volume Control
Convert Mono to Stereo
Convert Stereo to 4 channels
Dolby Sourround
Advanced Limiter

Maybe I should deactivate them and try it again. rolleyes.gif
Go to the top of the page
+Quote Post
_random_
post Mar 16 2003, 02:51
Post #4





Group: Members
Posts: 36
Joined: 10-March 03
From: Land of the Great Satan™
Member No.: 5411



URMEL, I tried playback in .586 with the DSP settings you used. I couldn't reproduce the bug. Try downloading the latest version of foobar2000 and see if the problems persist.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th April 2014 - 02:20