IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
EAC+iTunesEncode only rips WAV file—is it not using ext. encoder; why?, Was “Noob question re EAC lossless encoding” in Lossless/Other (ToS#6)
nieldm
post Feb 28 2012, 11:26
Post #1





Group: Members
Posts: 1
Joined: 28-February 12
Member No.: 97462



Hi, first post here and an EAC noob too, so apologies if this is a dumb question. I have searched the forum for the answer but can't find one, which probably means I am being really stupid.....

I have set up EAC to encode Apple Lossless, file type .mp4. Compression options point to iTunesEncode.exe and the command line options seem ok. When I click Test encoder, it comes back with stuff that looks sensible to me.

Trouble is when I try to rip the CD it only rips a WAV file, not an mp4 file and none of the tagging it correct, it only tags the Song Title, nothing else. This means, I assume, that it's not using the external decoder?

I have tried both the Action/Test & Copy Selected Tracks/Uncompressed and Action/Test & Copy Image and Create Cue Sheet options, both with the same effect.

To my simple mind it should simply rip the CD into mp4 (possibly with the interim stage of WAV, deleted via the -d command line option, if I am reading things correctly), so what am I doing wrong?

Any help/input greatly appreciated!

Thanks
Go to the top of the page
+Quote Post
slks
post Mar 14 2012, 09:38
Post #2





Group: Members
Posts: 375
Joined: 31-March 06
From: Houston, Texas
Member No.: 29046



If you click "Test & Copy Selected Tracks/Uncompressed", EAC will rip straight to .WAV and won't use any encoder at all. You have to hit "Test & Copy Selected Tracks - Compressed" for it to use the encoder you specify (in your case, iTunesEncode).


--------------------
http://www.last.fm/user/sls/
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st April 2014 - 14:12