IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Flac 104beta Error, "Read Error Processing Frame"
tonderai
post Sep 25 2002, 00:59
Post #1





Group: Members
Posts: 89
Joined: 5-April 02
Member No.: 1692



I've been using John33's 104beta compiles with -verify, and i got a read error: "flac file decoder seekable stream decoder error". any point further on in the track is not playable. any ideas?


--------------------
protect your digital rights ... www.againsttcpa.com
Go to the top of the page
+Quote Post
john33
post Sep 25 2002, 08:51
Post #2


xcLame and OggDropXPd Developer


Group: Developer
Posts: 3726
Joined: 30-September 01
From: Bracknell, UK
Member No.: 111



QUOTE (tonderai @ Sep 25 2002 - 12:59 AM)
I've been using John33's 104beta compiles with -verify, and i got a read error: "flac file decoder seekable stream decoder error". any point further on in the track is not playable. any ideas?

The full release of 1.0.4 is about to happen, in fact according to the CVS, it has, but not according to the site!! I would wait a few hours for the full release and then try again. wink.gif

The fact that there may have been an error in the beta is why they're called beta's!! smile.gif


--------------------
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/
Go to the top of the page
+Quote Post
tonderai
post Sep 25 2002, 11:55
Post #3





Group: Members
Posts: 89
Joined: 5-April 02
Member No.: 1692



biggrin.gif well, i thought i'd better report it anyway. thanks wink.gif


--------------------
protect your digital rights ... www.againsttcpa.com
Go to the top of the page
+Quote Post
jcoalson
post Sep 25 2002, 18:38
Post #4


FLAC Developer


Group: Developer
Posts: 1526
Joined: 27-February 02
Member No.: 1408



QUOTE (john33 @ Sep 25 2002 - 02:51 AM)
QUOTE (tonderai @ Sep 25 2002 - 12:59 AM)
I've been using John33's 104beta compiles with -verify, and i got a read error: "flac file decoder seekable stream decoder error". any point further on in the track is not playable. any ideas?

The full release of 1.0.4 is about to happen, in fact according to the CVS, it has, but not according to the site!! I would wait a few hours for the full release and then try again. wink.gif

The fact that there may have been an error in the beta is why they're called beta's!! smile.gif

Unfortunately in this case it's unlikely; there weren't any fixes since the beta related to the actual encoders/decoders.

There's not enough info in the original post for me to tell what could be wrong, but try changing some variables, one at a time, e.g. try with the bin release from the flac project instead, try without -V but test the flac file with -t afterwards, etc. and see if you can narrow it down.

Josh
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 19:01