IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
Weird!, Garbage at the end of soundfiles
NeoRenegade
post Jan 12 2004, 19:19
Post #1





Group: Members
Posts: 723
Joined: 29-November 01
Member No.: 563



Background:
- Yesterday morning I was processing the sound for a DVD I'm ripping (Finding Nemo). This process was as follows: rip movie with SmartRipper, get AC3 stream with DVD2AVI, rip to WAV with AZID, resample with Naoki Shibata's SSRC, encode with RazorLame+Lame3.90.3.
- Today I decided to take a crack at ripping the soundtrack for Diablo using CV5.

Now:
- Most tracks turned out fine. But some of the longer music tracks for dungeons and towns ended up like 5-8 minutes long, with either slow-mo Finding Nemo dialogue or random noise filling up the extra time. WTF?!

I don't think I'll be needing any help for this... I can probably fix it by clearing my Temp folder and re-ripping, or just trimming the files.

I just thought it was so odd that it was worth mentioning to someone else.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 20:02