IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
foo_pod not recognizing iPod
rsherid
post Aug 2 2007, 23:59
Post #1





Group: Members
Posts: 5
Joined: 2-August 07
Member No.: 45846



I'm using foobar v0.8.3 and foo_pod v0.9.9i. My PC recognizes the iPod but foobar does not therefore preventing me from loading playlists, songs, etc. The error reads:

INFO (CORE) : startup time: 109 ms
ERROR (foo_pod) : Unable to parse iTunesDB file 'j:\iPod_Control\iTunes\iTunesDB' (error 13)

How can I fix this?

This post has been edited by rsherid: Aug 3 2007, 00:06
Go to the top of the page
+Quote Post
drbeachboy
post Aug 3 2007, 02:07
Post #2





Group: Members
Posts: 499
Joined: 22-October 04
From: Southern NJ
Member No.: 17776



Most probably by using an older version of iTunes. Say, the 5 or 6 versions. foo_pod has not been updated in very long time and most likely never will be, either.


--------------------
Surf's Up!
"Columnated Ruins Domino"
Go to the top of the page
+Quote Post
david_dl
post Aug 3 2007, 04:25
Post #3





Group: Members
Posts: 604
Joined: 17-December 05
From: New Zealand
Member No.: 26461



Use foobar 0.9 + foo_dop.
Go to the top of the page
+Quote Post
rsherid
post Aug 4 2007, 05:29
Post #4





Group: Members
Posts: 5
Joined: 2-August 07
Member No.: 45846



QUOTE (drbeachboy @ Aug 2 2007, 19:07) *
Most probably by using an older version of iTunes. Say, the 5 or 6 versions. foo_pod has not been updated in very long time and most likely never will be, either.


So downgrade to ver. 5 or 6?

QUOTE (david_dl @ Aug 2 2007, 21:25) *
Use foobar 0.9 + foo_dop.


Tried that, but Foobar 9+ doesn't recognize foo_pod.
Go to the top of the page
+Quote Post
kanak
post Aug 4 2007, 05:40
Post #5





Group: Members
Posts: 1190
Joined: 12-January 06
From: Cambridge, MA
Member No.: 27052



Note how he said foo_dop and not foo_pod. They're different components.
Go to the top of the page
+Quote Post
drbeachboy
post Aug 4 2007, 14:49
Post #6





Group: Members
Posts: 499
Joined: 22-October 04
From: Southern NJ
Member No.: 17776



Yes, you will need to downgrade iTunes if you want to use the older fb2k & foo_pod.

Your best bet is to upgrade to the latest version of fb2k and use the newer foo_dop component. This way you will have the most current versions of everything.

Note: foo_dop works very well. It has most, if not all of foo_pod's functionality.


--------------------
Surf's Up!
"Columnated Ruins Domino"
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th April 2014 - 08:19