IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Problems using foo_upnp as player
maurizioat
post Jun 4 2011, 20:55
Post #1





Group: Members
Posts: 4
Joined: 29-May 11
Member No.: 91074



Hello:
I'm trying to use Foobar2000 with the UpNP component foo_upnp as a UpNP client on my notebook. On a different computer I started a UpNP server and what I have to do is to activate the UpNP browser, to open the remote server, and to select the folder and the song to listen to.
Selecting audio files in AAC or ALAC formats (ALAC also 24/96) contained in a iTunes library everything works perfectly. Also selecting folders external to the iTunes library and containing MP3 files everything work well.

The problems are with Wav and Flac files.

With Wav files I get error messages as the one shown hereafter:

Unable to open item for playback (Unsupported format or corrupted file):
"http://192.168.0.2:30888/__contentStreamUPnP/e0ed165a6d142d93b88c501a640e6467/TVMOBiLi/0-29721fe5257a862adddd946aa383b1ffx77904y20z1307129798"

Of course, it's a standard wav file, 16/44.1, that I play correctly both on the laptop and the PC used as server.

Flac files are instead not viewed by the UpNP browser (ignored, not added to the playlist on Foobar). Of course, I checked many times also in this case that they are standard files, perfectly readable on both the PCs.

The laptop is a Vaio with Windows 7, the server is a Mac Mini with Mac OS, the media server is TVMobili.

I put already this question, but I'm adding now other elements hoping to find an answer.
Any help will be very appreciated.
Maurizio
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd April 2014 - 19:10