IPB

Welcome Guest ( Log In | Register )

> Upload forum rules

- No over 30 sec clips of copyrighted music. Cite properly and never more than necessary for the discussion.


- No copyrighted software without permission.


- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
search LAME 3.97r, search LAME 3.97r
ge-de
post Jun 10 2007, 07:09
Post #1





Group: Members
Posts: 4
Joined: 24-May 07
Member No.: 43724



There is an Audio Identifier's screenshot:



I'm search LAME 3.97r

also search LAME 3.88 (beta), LAME 3.90a, LAME 3.92a
Go to the top of the page
+Quote Post
odious_m
post Jun 10 2007, 07:29
Post #2





Group: Members
Posts: 78
Joined: 4-June 06
Member No.: 31428



Okayyyyy. . . and your question is?
Go to the top of the page
+Quote Post
shadowking
post Jun 10 2007, 09:20
Post #3





Group: Members
Posts: 1523
Joined: 31-January 04
Member No.: 11664



3.97 R = 3.97 final = 3.97 beta 3

http://lame.bakerweb.biz/lame-3.97.7z



old versions are in reallyrarewares.

http://www.rjamorim.com/rrw/lame.html


--------------------
Wavpack -b450x1
Go to the top of the page
+Quote Post
ge-de
post Jun 10 2007, 16:31
Post #4





Group: Members
Posts: 4
Joined: 24-May 07
Member No.: 43724



QUOTE (odious_m @ Jun 10 2007, 00:29) *
Okayyyyy. . . and your question is?

who may upload lame_enc.dll (LAME 3.97r, LAME 3.88 (beta), LAME 3.90a, LAME 3.92a) ???

QUOTE (shadowking @ Jun 10 2007, 02:20) *
3.97 R = 3.97 final = 3.97 beta 3

http://lame.bakerweb.biz/lame-3.97.7z



old versions are in reallyrarewares.

http://www.rjamorim.com/rrw/lame.html

thanks, i now this site. But, there are no these versions of codecs, which i search.
First link don't work.
Go to the top of the page
+Quote Post
PHOYO
post Jun 10 2007, 17:08
Post #5





Group: Members
Posts: 128
Joined: 20-May 04
Member No.: 14212



QUOTE (ge-de @ Jun 10 2007, 18:31) *
thanks, i now this site. But, there are no these versions of codecs, which i search.
First link don't work.


LAME 3.97
LAME 3.88 (beta)

May I ask you why do you want old and obsolete alpha versions?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 11:59