IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
MAREO failure, MAREO fails to run on EAC/WinXP
traudio
post Oct 4 2004, 04:30
Post #1





Group: Members
Posts: 4
Joined: 4-October 04
Member No.: 17473



I have been trying without success to get MAREO to run on my system. I am running EAC v0.95 prebeta 5 on Windows XP SP2. I have configured MAREO according to the instructions on the MAREO website to compress audio ripped with EAC to MP3 and FLAC using Lame v3.93 and FLAC v1.1.1. But every time I try to run it from EAC I get a Windows Exception error message and MAREO fails to run. I can run MAREO from the command line without a problem. I just can't run it from EAC. Any suggestions? Thanks.

Taylor
Go to the top of the page
+Quote Post
sh1leshk4
post Oct 4 2004, 07:49
Post #2





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



Could u post the specific error message(s) u got?
And maybe the contents of mareo.ini file too.
(just the part where u changed the default settings; u can omit the rest)
Go to the top of the page
+Quote Post
traudio
post Oct 4 2004, 07:58
Post #3





Group: Members
Posts: 4
Joined: 4-October 04
Member No.: 17473



QUOTE
... every time I try to run it from EAC I get a Windows Exception error message and MAREO fails to run.
*


I think I may have found at least a partial answer to my own question. I discovered that if I set the "Do not open external compressor window" option in EAC, MAREO won't run. If I disable this option and allow the external compressor window to open, then MAREO runs fine. This is a minor inconvenience, since these windows pop open temporarily every time a new file is fed to MAREO. But at least I can get MAREO to run. Any way to get MAREO to work with the external compressor windows hidden in EAC?

Taylor

This post has been edited by traudio: Oct 4 2004, 07:59
Go to the top of the page
+Quote Post
sh1leshk4
post Oct 4 2004, 08:08
Post #4





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



No...I don't think so.
If it's really an inconvenience to you then don't use MAREO. =)

Maybe kwanbis knows more about this...
Go to the top of the page
+Quote Post
traudio
post Oct 4 2004, 08:24
Post #5





Group: Members
Posts: 4
Joined: 4-October 04
Member No.: 17473



QUOTE
If it's really an inconvenience to you then don't use MAREO. =)


Like I said, it's a minor inconvenience. Certainly not enough to cause me not to use MAREO. I just wish it hadn't taken me so long to figure out the problem. I apologize if I missed it somewhere, but there probably ought to be something in the setup instructions for using MAREO with EAC telling people to disable this EAC option.

Taylor

This post has been edited by traudio: Oct 4 2004, 08:26
Go to the top of the page
+Quote Post
sh1leshk4
post Oct 4 2004, 15:58
Post #6





Group: Members
Posts: 403
Joined: 2-October 04
Member No.: 17436



Hey-hey-hey, don't get too sensitive.
I was only joking...sheesh... sweat.gif

About that restrictions on MAREO...I think it's being discussed on a thread about MAREO on the Validated News forum.
I think it's this one.
Go to the top of the page
+Quote Post
traudio
post Oct 4 2004, 16:47
Post #7





Group: Members
Posts: 4
Joined: 4-October 04
Member No.: 17473



QUOTE
I was only joking


I know. Sorry if my message sounded defensive. Didn't mean it that way. blush.gif

I am really only annoyed at myself. I haven't been able to use MAREO for months because it never occured to me until now to try turning off that one option in EAC. headbang.gif Oh well, it works like a charm now. biggrin.gif

QUOTE
About that restrictions on MAREO...I think it's being discussed ...


Thanks for pointing out this thread. I see now that someone else (aguacaliente) has reported the same issue.

Thanks again.

Taylor
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 19:28