IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Unrecoverable playback error: Unknown error code (0x88780032)
stephenjvb
post Apr 27 2013, 21:17
Post #1





Group: Members
Posts: 4
Joined: 27-April 13
Member No.: 107867



just recently I am unable to play songs on foobar. When I try different songs from different playlists I get

Unrecoverable playback error: Unknown error code (0x88780032)

I have rebooted and upgraded the program with no effect.

Any suggestions?
Go to the top of the page
+Quote Post
BenB
post Apr 27 2013, 22:27
Post #2





Group: Members
Posts: 624
Joined: 17-April 12
Member No.: 98921



Open foobar's console (View > Console in the main menu), induce the error, and post the console's contents. Hopefully it will give more insight into what is happening.

That error code is fairly generic and likely points to a soundcard/driver issue or conflict.

This post has been edited by BenB: Apr 27 2013, 22:29
Go to the top of the page
+Quote Post
stephenjvb
post Apr 27 2013, 23:04
Post #3





Group: Members
Posts: 4
Joined: 27-April 13
Member No.: 107867



It was suggested that I download the information from the console to help track down my original unrecoverable error. I don't thing there's much there to help:

Watching: C:\Documents and Settings\Administrator\My Documents\My Music
Startup time : 0:00.174262
Opening track for playback: "C:\audio\My Music\kate\JA - Crown of Creation - Lather.mp3"
Unrecoverable playback error: Unknown error code (0x88780032)
Opening track for playback: "C:\audio\My Music\kate\Hoyt Axton - Jealous Man.mp3"
Unrecoverable playback error: Unknown error code (0x88780032)

However, things get curiouser and curiouser. When I click on any of the various reply buttons in the original message I get an unrecoverable error as well, which mentions something about missing files. Though I can't imagine how maybe this is some general problem with my machine - after all it is Microsoft Windows. They've made writing unreliable software into an art form.
Go to the top of the page
+Quote Post
db1989
post Apr 28 2013, 15:09
Post #4





Group: Super Moderator
Posts: 5141
Joined: 23-June 06
Member No.: 32180



QUOTE (stephenjvb @ Apr 27 2013, 21:17) *
Any suggestions?
There’s one at the top of every page within this subforum:
QUOTE
Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
In that spirit, please provide the missing semblance of information from which people might be able to diagnose or at least guess at your problem. Which version of foobar2000? Which version of Windows? What’s your audio hardware? What interface are you using with it? What settings? Have any of these things, or anything else that might be relevant, changed recently? Can you think of anything else that might be pertinent?

Also, does “different songs from different playlists” mean all songs, or just some of them?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 10:43