IPB

Welcome Guest ( Log In | Register )

--aps -b192 with 128/160 frames?, How did this happen?
getID3()
post Oct 7 2003, 23:00
Post #1


getID3() developer


Group: Developer
Posts: 252
Joined: 20-September 02
From: Kingston, ON
Member No.: 3413



I came across a sample file that I'm having trouble figuring out how it was encoded. According to the LAME tag, it's encoded with LAME v3.92 and while v3.92 doesn't actually store the preset used, according to the rest of the info in the LAME tag it appears to be encoded using --alt-preset standard (vbr_quality = 78; vbr_method = vbr-old / vbr-rh; noise_shaping = 2; stereo_mode = joint; ath_type = 4; lowpass = 19000). The problem is that the LAME tag also says that a minimum bitrate of 192kbps was specified, and yet the actual bitrates are distributed like this (which looks like normal --aps):
QUOTE
128 -> 4
160 -> 963
192 -> 2658
224 -> 817
256 -> 246
320 -> 65
I haven't been able to replicate how the LAME tag has minimum bitrate of 192 but 128 and 160 frames appear in the file. I've tried:
--alt-preset standard -b 192
--alt-preset 192
--abr 192


Any ideas anyone?


--------------------
getID3() = PHP audio & video metadata parser: http://getid3.sourceforge.net
Current version: v1.7.0 (released January 19, 2004)
Go to the top of the page
+Quote Post
 
Start new topic
Replies
getID3()
post Oct 16 2003, 14:39
Post #2


getID3() developer


Group: Developer
Posts: 252
Joined: 20-September 02
From: Kingston, ON
Member No.: 3413



Thanks Gabriel! smile.gif


--------------------
getID3() = PHP audio & video metadata parser: http://getid3.sourceforge.net
Current version: v1.7.0 (released January 19, 2004)
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 15:49