IPB

Welcome Guest ( Log In | Register )

OGMs don't work with megamix?
fragtal
post Jul 20 2004, 14:54
Post #1





Group: Members
Posts: 274
Joined: 1-January 03
From: Old Europe
Member No.: 4353



I am unable to make an ogm out of the Forrest Gump DVD. I ripped the Audio 5.1 AC3, transcoded it to WAV using AC3Decode, encoded it using Vorbis megamix I and vorbisgained it. Now Oggmux (0.9.4) says it can't open the ogg file.

So I reripped the Audio and did the same process again. But I used megamix II (again q2) this time. It still doesn't work.

I'm running windows XP pro SP1. Each time I open the directory (in which there is the ogg file) using the windows explorer it loads 400MB into my RAM (which is only 256MB, it gets up to 600 to 700MB.. sad.gif)

Did anyone observe the same problem?

best regards

Daniel


--------------------
I love the moderators.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Atlantis
post Jul 20 2004, 21:48
Post #2





Group: Members
Posts: 250
Joined: 27-December 02
From: ROMA, Italy
Member No.: 4269



QUOTE (fragtal @ Jul 20 2004, 03:54 PM)
Now Oggmux (0.9.4) says it can't open the ogg file.
I'm running windows XP pro SP1. Each time I open the directory (in which there is the ogg file) using the windows explorer it loads 400MB into my RAM (which is only 256MB, it gets up to 600 to 700MB.. sad.gif)

Uhm... have you tried the latest version of oggmux?
Your version seems pretty old, the latest is 0.9.5.1.
You can also try reinstalling OggDS (0.9.9.5).

I use virtualdubmod to create ogm files, it never gave problems and works correctly with aotuvb2, megamix I and II.

smile.gif

This post has been edited by Atlantis: Jul 20 2004, 22:09


--------------------
Vital papers will demonstrate their vitality by spontaneously moving from where you left them to where you can't find them.
Go to the top of the page
+Quote Post
fragtal
post Jul 20 2004, 23:26
Post #3





Group: Members
Posts: 274
Joined: 1-January 03
From: Old Europe
Member No.: 4353



@Atlantis

I just tried it with Virtual Dub Mod and it worked fine. Thanks. Long live OGM! smile.gifsmile.gif


--------------------
I love the moderators.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 19:44