IPB

Welcome Guest ( Log In | Register )

iTunes playback problem with FLAC to LAME VBR files
knoxcr
post Jun 22 2006, 03:02
Post #1





Group: Members
Posts: 4
Joined: 5-June 06
Member No.: 31498



I know I'll be flamed for using iTunes, but I'm on a Mac and it's my player of choice.

I'm having some trouble playing back files that have been decoded from FLAC and encoded to LAME VBR. If at any point I try to advance in the track while playing (for example by dragging the slider ahead through the track to 30 seconds from the end), the last few seconds of the track seem to get cut off.

Note: You need to have a track that contains audio to the absolute end of the track or you may not notice. The track I am using is "Trip Like I Do" by The Crystal Method.

If I just leave it alone (don't fast forward at all), it will play through just fine. Even more confusing if I go directly from CD to LAME VBR, I can fast forward through the track and have it play fine. Something seems to be happening in the FLAC to LAME VBR process. Playback seems OK in other players as well with fast forwarding. I've tested foobar 2000 and winamp on Windows and the Finder on Mac OS X seems to playback just fine while fast forwarding. It's just iTunes on both Windows and Macs with files that have been converted from FLAC to LAME. Any ideas?
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st April 2014 - 12:29