IPB

Welcome Guest ( Log In | Register )

Problem with --vbr-new and Iriver Clix
JYoda
post Jul 3 2006, 16:51
Post #1





Group: Members
Posts: 7
Joined: 3-July 06
Member No.: 32505



After discovering my new Clix doesn't display ogg tags (forget about album art), I decided to encode my flac collection to Lame instead. Per recommendations on this board, I used --vbr-new -V 5 for encode. The problem is that *some* songs start with a click or pop and the total time indicator on the device is wrong. This doesn't happen when I use the old vbr. The problem with the old setting is that it takes a long time to convert (not to mention it has fallen from favor as the best Lame setting to use).

Is there something I can do to get Lame --vbr-new to work? Maybe some command line option for stricter compliance (I know - it's probably a bug in the Clix firmware). Anyway, I like the device but it sure seems like they want you to use WMA on the thing. It seems like everytime I get a new DAP, I have to go through this.
Go to the top of the page
+Quote Post

Posts in this topic
- JYoda   Problem with --vbr-new and Iriver Clix   Jul 3 2006, 16:51
- - darky   Do you have the newest firmware installed? If you ...   Jul 3 2006, 17:23
|- - JYoda   Yes, I do have the latest firmware.   Jul 3 2006, 17:48
- - Never_Again   Do clicks still occur when you have the EQ on? Do ...   Jul 6 2006, 05:14
|- - JYoda   QUOTE (Never_Again @ Jul 5 2006, 23:14) D...   Jul 6 2006, 17:23
- - audiomars   QUOTE (JYoda @ Jul 3 2006, 21:21) ----sni...   Jul 6 2006, 06:30
- - evereux   I don't see why the different VBR modes should...   Jul 6 2006, 07:21
|- - greynol   Is it possible that you're hearing the end of ...   Jul 6 2006, 08:29
- - sony666   The only difference outside of the LAME tag I can ...   Jul 6 2006, 08:33
- - sTisTi   QUOTE (JYoda @ Jul 3 2006, 17:51) Is ther...   Jul 6 2006, 14:35
- - kjoonlee   Which version of foobar2000? Which sorts of tags (...   Jul 6 2006, 17:29
- - grommet   Since you mention using WMP (10 or 11) with your C...   Jul 6 2006, 18:03
|- - JYoda   I'm using the latest foobar2000 - I just downl...   Jul 6 2006, 18:53
|- - ilikedirtthe2nd   QUOTE (JYoda @ Jul 6 2006, 17:53) I'm...   Jul 6 2006, 19:38
- - JYoda   My latest findings: I converted an album from flac...   Jul 7 2006, 06:19
- - grommet   Uh, that's just strange. Is mp3tag corrupting...   Jul 7 2006, 06:46
|- - JYoda   QUOTE (grommet @ Jul 7 2006, 00:46) Uh, t...   Jul 7 2006, 17:02
- - JYoda   I've listened long enough to determine that la...   Jul 8 2006, 15:35
|- - grommet   QUOTE (JYoda @ Jul 8 2006, 07:35) I'v...   Jul 9 2006, 04:44
- - scarface7810   I just tested out a few songs with MP3gain before ...   Jul 8 2006, 22:52
- - sony666   QUOTE (scarface7810 @ Jul 8 2006, 23:52) ...   Jul 9 2006, 04:00


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 04:10