IPB

Welcome Guest ( Log In | Register )

Weird new copy protection from Universal
deej_1977
post Dec 31 2002, 14:04
Post #1





Group: Members
Posts: 157
Joined: 21-October 01
From: Belgium
Member No.: 332



Hi all,

Just bought 'Groove Coverage - God Is A Girl', the Maxi CD. When I wanted to rip it MP3 to play on my Nomad, EAC gave me a very weird TOC: It says that track 1 (an audio track which plays fine on a standard cd player) is a DATA track???

Tracks 2 to 5 are reported as audio tracks (which is normal). So I guess in this new copy protection the audio tracks are surrounded by data tracks now. I've unleashed Isobuster at the cd but it really doesn't help, it rips it as a bin or a tao file... When you try to burn the bin file with Nero it says it will burn it as one large audio file and then produces nothing but garble...

Any ideas on how to make EAC or another program rip this first track as a wave file? If it doesn't that's the last CD I ever bought from Universal! I don't even intend to share my files on the Internet, I just want to play them on my Nomad...

Thanks!


--------------------
No inspiration
Go to the top of the page
+Quote Post
 
Start new topic
Replies
deej_1977
post Jan 3 2003, 13:24
Post #2





Group: Members
Posts: 157
Joined: 21-October 01
From: Belgium
Member No.: 332



Hey that did the trick! Thanks for the hint!!! There is only one problem: pops & clicks, indicating missing samples sad.gif. Gotta find a way to get rid of those...

This new protection format is really weird, e.g. if you disable autoplay and rip a track with EAC (all tracks from the 2nd on are rippable) EAC goes crazy with rereads and rereads in Secure Mode, and produces a whole lot of garbage when doing Burst Mode. However, if you let autoplay do it's thing and let the little 'player' app from Universal play first, then stop it, launch EAC and rip from the 2nd track on, EAC does not freak at all and rips beautifully at it's normal speed blink.gif. The same sh*t happens with CDex, IsoBuster and any other extraction program I have here. CloneCD also chokes...

There's also something else: EAC produces a 'unknown read command' on the first track, and all other rippers go crazy with Jitter Errors...

Anyway, I might be able to rip it in the end, but the heart of the matter stays the same: I am not buying anything from Universal anymore.

This post has been edited by deej_1977: Jan 3 2003, 13:29


--------------------
No inspiration
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 15:53