IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Crashes when i add foo_dsp_winamp
slk33
post Nov 12 2008, 13:49
Post #1





Group: Members
Posts: 9
Joined: 6-November 08
Member No.: 61842



hi,
when i move the extracted foo_dsp_winamp to the components folder it crashes foobar.
any ideas.

(i can email the failure thing that comes up in notepad.)
Go to the top of the page
+Quote Post
bubi jackson
post Nov 12 2008, 16:18
Post #2





Group: Members
Posts: 298
Joined: 14-July 08
From: Berlin
Member No.: 55783



Maybe because of this?

QUOTE
Does foobar2000 work on Windows Vista?
Yes, foobar2000 does work on Windows Vista. However you should take care to only use components compiled after July 30th, 2006 (including foobar2000 itself and bundled components). Older versions of the foobar2000 SDK contained a bug that would cause "bad allocation" errors on Windows Vista.


--------------------
http://www.last.fm/user/BubiJackson
Go to the top of the page
+Quote Post
slk33
post Nov 12 2008, 19:24
Post #3





Group: Members
Posts: 9
Joined: 6-November 08
Member No.: 61842



QUOTE (bubi jackson @ Nov 12 2008, 10:18) *
Maybe because of this?

QUOTE

Does foobar2000 work on Windows Vista?
Yes, foobar2000 does work on Windows Vista. However you should take care to only use components compiled after July 30th, 2006 (including foobar2000 itself and bundled components). Older versions of the foobar2000 SDK contained a bug that would cause "bad allocation" errors on Windows Vista.



using windows xp
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 18:43