IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

1.1.5 BSOD
SUPERCOOLMAN
post Mar 9 2011, 09:14
Post #1





Group: Members
Posts: 57
Joined: 11-April 06
Member No.: 29380



ever since I upgrade from 1.1.2 to 1.1.5, I get random system crash while playing songs with foobar2000. I was wondering if there is going to be another fix version soon. If not, where can I download 1.1.2?

OS: Windows 7 X64 SP1
CPU: Intel Q9550

This post has been edited by SUPERCOOLMAN: Mar 9 2011, 09:16
Go to the top of the page
+Quote Post
 
Start new topic
Replies
SUPERCOOLMAN
post Mar 9 2011, 10:04
Post #2





Group: Members
Posts: 57
Joined: 11-April 06
Member No.: 29380



Is it possible to download an older version of foobar2000 from official site? I want to see if BSOD also happens with 1.1.2 to see If it's just my system degrades at the right time or is it foobar2000. I've had five BSOD after upgrade to 1.1.5 and only when 1.1.5 is playing.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th April 2014 - 15:52