IPB

Welcome Guest ( Log In | Register )

EAC cfg profiles - invisible?
bluto
post Mar 22 2011, 00:36
Post #1





Group: Members
Posts: 24
Joined: 22-March 11
Member No.: 89188



I've been using EAC for a month or two now - superb software.

One thing is baffling me, though - the cfg profiles. On my old computer (Windows XP), I could see them in Windows. On my new computer (Windows 7), which is now running the latest version of EAC, I can't see the cfg profiles at all in Windows, although they are accessible from within EAC.

Even with "show hidden files" and "view protected files" checked in Windows folder properties, I still can't see the EAC cfg files in Windows. Using a "dir" command in a DOS window doesn't help either. Anyone know what is going on here? Not a major issue I know - I'm just curious!

Thanks,
Bluto
Go to the top of the page
+Quote Post
 
Start new topic
Replies
bluto
post Mar 23 2011, 20:44
Post #2





Group: Members
Posts: 24
Joined: 22-March 11
Member No.: 89188



Nothing in that location for me.

If saving to a location where it becomes invisible in Windows (such as in C:\, or C:\Program Files (x86)\Exact Audio Copy), then the icon that shows when trying to load from within EAC has a little padlock on it. If I save to the Desktop, or in My Documents, then the icon is visible in Windows, and this icon has no padlock whether viewed in Windows or from within EAC.

I think it's a Windows 7 issue.
Bluto
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 23:09