IPB

Welcome Guest ( Log In | Register )

problem playing flac with GoFlex Media Player, flac ripped with EAC
milesmac
post Nov 16 2011, 06:53
Post #1





Group: Members
Posts: 7
Joined: 14-November 11
Member No.: 95146



hi,

i am using Exact Audio Copy to rip all of my CDs to flac to store on harddrive to play using my Seagate Freeagent GoFlex TV HD Media Player which i have hooked up to my television and stereo system. when i go to play a lot of the flac files using the media player the audio gets chopped off by a fraction of a second instead of starting right from the start.........when i play the same flac file on my computer with Winamp the audio plays correctly.........has anybody else had this problem and does anybody have a solution? i thought it might have something to do with the media player not reading the gaps or something.....on EAC i have the default setting of Append Gaps To Previous Track selected and i have the Delete Leading And Trailing Silence box unchecked as it should be i believe....i also have the latest firmware update for the Goflex Media Player...........any help would be greatly appreciated, thank you, Miles

p.s. i am ripping the entire cd as an image, not individual tracks and the problem occurs only at the start of the file

This post has been edited by milesmac: Nov 16 2011, 07:05
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 15:20