IPB

Welcome Guest ( Log In | Register )

EAC - Wavpack Guides - Tag Error
flebber
post Feb 17 2012, 10:23
Post #1





Group: Members
Posts: 13
Joined: 29-October 08
Member No.: 61268



HI I am reading different guides such as http://wiki.hydrogenaudio.org/index.php?ti...Lossless_Backup

However the EAC command line parameters appear to be incorrect.

CODE
-h -w "Artist=%a" -w "Title=%t" -w "Album=%g" -w "Year=%y" -w "Track=%n" -w "Genre=%m" %s %d


Every time I try and use it it returns a 'Invalid tag replacement' error.

Is anyone using EAC to rip Wavpack? Have you got a work set of command line parameters to use?

Go to the top of the page
+Quote Post
 
Start new topic
Replies
flebber
post Feb 18 2012, 00:45
Post #2





Group: Members
Posts: 13
Joined: 29-October 08
Member No.: 61268



Thank you when I get home will try. Should I use -hh -l wavpack options if I have the time for the encoding ?
Go to the top of the page
+Quote Post
flebber
post Feb 18 2012, 01:55
Post #3





Group: Members
Posts: 13
Joined: 29-October 08
Member No.: 61268



QUOTE (flebber @ Feb 18 2012, 10:45) *
Thank you when I get home will try. Should I use -hh -l wavpack options if I have the time for the encoding ?


Am using
CODE
-hh -l -w "Artist=%artist%" -w "Title=%title%" -w "Album=%albumtitle%" -w "Year=%year%" -w "Track=%tracknr%" -w "Genre=%genre%" %source% %dest%

and it seems to be working well. thanks again.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th April 2014 - 20:29