IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
foo_input_usf: installed but can’t play files, says “Object not found”, [“Support is for the main application and official components only”]
scoobydude51
post May 28 2012, 20:03
Post #1





Group: Members
Posts: 3
Joined: 28-May 12
Member No.: 100236



i have installed the .dll for the .USF and .MINIUSF, but i cannot play it. i get this error even though i have it:

Unable to open item for playback (Object not found):
"C:\Users\*******\Desktop\Intro.miniusf"


i have the music for Mario Golf and it is located on my desktop. but it says it cannot be found! any help?
Go to the top of the page
+Quote Post
lvqcl
post May 28 2012, 20:38
Post #2





Group: Developer
Posts: 3208
Joined: 2-December 07
Member No.: 49183



I don't use this format but it looks like you also need some .usflib file.
Go to the top of the page
+Quote Post
scoobydude51
post May 28 2012, 22:48
Post #3





Group: Members
Posts: 3
Joined: 28-May 12
Member No.: 100236



QUOTE (lvqcl @ May 28 2012, 14:38) *
I don't use this format but it looks like you also need some .usflib file.



OK, i have found the file:


NUS-NMFE-USA.usflib - which the file name is the serial number for Mario Golf.


where do it put it? and use it?
Go to the top of the page
+Quote Post
db1989
post May 29 2012, 07:17
Post #4





Group: Super Moderator
Posts: 5141
Joined: 23-June 06
Member No.: 32180



It would be an idea to try putting it in the same folder as the main USF file with the same name.
Go to the top of the page
+Quote Post
scoobydude51
post May 29 2012, 13:57
Post #5





Group: Members
Posts: 3
Joined: 28-May 12
Member No.: 100236



it works! thank you! smile.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 10:08