IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
What am I doing wrong with my XLD settings? Included a picture, [TOS #6: you already have many threads on XLD + your title’s nonsense]
666dondraper
post Jun 3 2012, 01:11
Post #1





Group: Members
Posts: 19
Joined: 5-May 12
Member No.: 99491



This is a picture of my settings: My XLD Settings

All I do after configuring my settings is click File and Open Audio CD right?

I just want to make sure that I've followed all the steps correctly.

I'm new to the XLD thing.
Go to the top of the page
+Quote Post
Wombat
post Jun 3 2012, 01:44
Post #2





Group: Members
Posts: 950
Joined: 7-October 01
Member No.: 235



QUOTE (666dondraper @ Jun 3 2012, 02:11) *
This is a picture of my settings: My XLD Settings

All I do after configuring my settings is click File and Open Audio CD right?

I just want to make sure that I've followed all the steps correctly.

I'm new to the XLD thing.

You already started a thread back with similar questions and pushed it just yesterday.
http://www.hydrogenaudio.org/forums/index....mp;#entry797483

Edit: Me was wrong one complete month but nonetheless...

This post has been edited by Wombat: Jun 3 2012, 01:53
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 14:35