IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Can't turn down foobar
pagi
post Jun 24 2012, 20:43
Post #1





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



I have big problem with foobar. I can't turn volume down with software only with hardware. I don't know where the problem is. I can't turn down on foobar slider even on windows. I know my english is bad but i believe you understand my problem. I can give you any information you need to help me.
Go to the top of the page
+Quote Post
db1989
post Jun 24 2012, 22:22
Post #2





Group: Super Moderator
Posts: 5159
Joined: 23-June 06
Member No.: 32180



QUOTE
Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.

QUOTE
5. Post other helpful information.
That means usually at least your operating system (Windows) version, a list of all your components […] please use codebox tags around the list […] contents of the foobar2000 console (can be shown from main menu > View > Console) and any other relevant information, like used music file types for decoding/tagging problems, describe your user interface layout for UI problems, etc.
Very pertinent examples of “any other relevant information” in this context would be which output method you are using, which output settings, which type of sound card, etc.
Go to the top of the page
+Quote Post
pagi
post Jun 25 2012, 09:39
Post #3





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



Ok. I'm using Windows 7 64-bit
From foobar console:
CODE
Watching: F:\Music
Album List refreshed in: 0:00.050359
Audioscrobbler: Loaded
Startup time : 0:00.602549

I'm using Asus Xonar DG music card. I think my problem is not in hardware because it's only in foobar. For about i can turn down volume in Windows Media Player.
Go to the top of the page
+Quote Post
db1989
post Jun 25 2012, 09:44
Post #4





Group: Super Moderator
Posts: 5159
Joined: 23-June 06
Member No.: 32180



And these?
QUOTE (db1989 @ Jun 24 2012, 22:22) *
which output method you are using, which output settings
Go to the top of the page
+Quote Post
pagi
post Jun 25 2012, 10:16
Post #5





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



I don't fully understand hat i need to write. Output method? Speakers or headphones? Or what.
Go to the top of the page
+Quote Post
db1989
post Jun 25 2012, 10:31
Post #6





Group: Super Moderator
Posts: 5159
Joined: 23-June 06
Member No.: 32180



Your settings in Preferences: Output.
Go to the top of the page
+Quote Post
pagi
post Jun 25 2012, 10:37
Post #7





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



Primary Audio Driver
Go to the top of the page
+Quote Post
lvqcl
post Jun 25 2012, 10:59
Post #8





Group: Developer
Posts: 3214
Joined: 2-December 07
Member No.: 49183



Do you use the latest version of foobar2000?
Go to the top of the page
+Quote Post
pagi
post Jun 25 2012, 11:02
Post #9





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



Yes. I have this problem from few month time. Reinstall foobar don't help. Reinstall audio drivers too. Even deleting all files from foobar and install don't help.
Go to the top of the page
+Quote Post
pagi
post Jun 26 2012, 10:51
Post #10





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



So I assume it's too hard problem for you :/ Ehh so I'll need to use another music player but I really liked foobar :/
Go to the top of the page
+Quote Post
lvqcl
post Jun 26 2012, 10:59
Post #11





Group: Developer
Posts: 3214
Joined: 2-December 07
Member No.: 49183



Previously (with older versions of fb2k) it was necessary to disable GX mode: http://www.hydrogenaudio.org/forums/index....showtopic=86300

But it should be fixed in fb2k 1.1.10
Go to the top of the page
+Quote Post
pagi
post Jun 26 2012, 12:33
Post #12





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



Ok it helped. Great thanks now i can listen to music while playing ^^ Again thanks.
Go to the top of the page
+Quote Post
db1989
post Jun 26 2012, 12:50
Post #13





Group: Super Moderator
Posts: 5159
Joined: 23-June 06
Member No.: 32180



So that we and future readers know, how did you fix the problem? By deactivating the GX setting, as detailed in the thread linked by lvqcl; or by upgrading foobar2000? Which version(s) of foobar2000 were/are you using?

This post has been edited by db1989: Jun 26 2012, 12:50
Go to the top of the page
+Quote Post
pagi
post Jun 26 2012, 16:31
Post #14





Group: Members
Posts: 8
Joined: 24-June 12
Member No.: 100944



I deactivated GX setting in Xonar driver. 1.1.13 ver
Go to the top of the page
+Quote Post
kode54
post Aug 16 2012, 00:30
Post #15





Group: Admin
Posts: 4504
Joined: 15-December 02
Member No.: 4082



Bah, I see GX still does not support per-application volume control, but foobar2000 still bypasses it.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st April 2014 - 05:49