IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

Replay Gain working inconsistently
Hexactly
post Oct 22 2012, 16:02
Post #1





Group: Members
Posts: 4
Joined: 10-January 07
Member No.: 39523



Hello everyone.

I'm experiencing a strange problem with volume normalization running FB 1.1.15.
My playlist contains mainly MP3 files and some Flac files. All the files are tagged with ReplayGain to 94dB (track gain).
In general the volume is normalized properly.

What's happening is that sometimes a song from the list is played at a much lower volume then the previous song (seems like FB is ignoring the Gain info).
When I play the song again the volume is normalized.I can't seem to recreate the problem directly.
Sometimes it happens more often (every few songs) and sometimes it can happen 4-5 times a day.

Also it seems to be occurring on two different machines - both ASUS EEEBOX 1007B PC's running very similar configurations.

Any ideas / help will be much appreciated! I've been knocking away at this one for a few weeks now.

Thanks,
Jon
Go to the top of the page
+Quote Post
 
Start new topic
Replies (1 - 3)
shakey_snake
post Oct 22 2012, 16:20
Post #2





Group: FB2K Moderator
Posts: 4322
Joined: 1-November 06
From: Cincinnati
Member No.: 37036



What are your settings in the Playback page of the preferences?


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post
Hexactly
post Oct 22 2012, 17:01
Post #3





Group: Members
Posts: 4
Joined: 10-January 07
Member No.: 39523



QUOTE (shakey_snake @ Oct 22 2012, 17:20) *
What are your settings in the Playback page of the preferences?





ReplayGain Override is not active.
Go to the top of the page
+Quote Post
shakey_snake
post Oct 23 2012, 15:22
Post #4





Group: FB2K Moderator
Posts: 4322
Joined: 1-November 06
From: Cincinnati
Member No.: 37036



Turn off "prevent clipping" in the processing and use the Advanced Limiter to your DSP instead. That should provide more consistent volume level for very dynamic tracks.

You could also rescan and retag your tracks using fb2k which will target your tracks for the standard 89db. That would give you more headroom for the dynamic tracks you have that must be getting raised to point of being in danger of clipping.

This post has been edited by shakey_snake: Oct 23 2012, 15:25


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 15:53