IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
properties page blank
popatr
post Dec 3 2012, 20:18
Post #1





Group: Members
Posts: 68
Joined: 19-December 03
Member No.: 10558



Windows 7 Enterprise SP1 (64bit)
foobar2000 v1.1.18
Components:
CODE
Core (2012-12-03 18:53:45 UTC)
foobar2000 core 1.1.18
foo_albumlist.dll (2012-11-25 10:23:28 UTC)
Album List 4.5
foo_cdda.dll (2012-11-25 10:23:06 UTC)
CD Audio Decoder 3.0
foo_converter.dll (2012-11-25 10:23:02 UTC)
Converter 1.5
foo_dsp_effect.dll (2012-07-18 20:41:42 UTC)
Effect DSP 0.11
foo_dsp_std.dll (2012-11-25 10:23:20 UTC)
Standard DSP Array 1.0
foo_dsp_vlevel.dll (2012-07-16 15:18:20 UTC)
VLevel 20080302.0
foo_dynamicdsp.dll (2012-07-16 15:03:31 UTC)
Dynamic DSP 1.0
foo_fileops.dll (2012-11-25 10:21:52 UTC)
File Operations 2.2
foo_freedb2.dll (2012-11-25 10:23:32 UTC)
Online Tagger 0.7
foo_gep.dll (2012-07-18 15:58:37 UTC)
Game Emu Player 1.125
foo_input_std.dll (2012-11-25 10:23:00 UTC)
Standard Input Array 1.0
foo_rgscan.dll (2012-11-25 10:22:36 UTC)
ReplayGain Scanner 2.1.2
foo_ui_columns.dll (2011-02-27 20:22:58 UTC)
Columns UI 0.3.8.8
foo_ui_std.dll (2012-11-25 10:22:46 UTC)
Default User Interface 0.9.5
foo_unpack.dll (2012-11-25 10:23:00 UTC)
ZIP/GZIP/RAR Reader 1.6


When I right click on any file in a playlist, and click "properties", a window pops with two tabs, metadata and properties. None of the metadata is shown, and when I click on properties there is a "location" section and a "general section", both are blank. This is on all the files I have tested, I've tried several of different formats.

I cannot observe any instability.

I even killed the process and started in safe mode. The bug still manifests for me. I'm not sure what other information would be helpful.
Go to the top of the page
+Quote Post
popatr
post Dec 5 2012, 15:49
Post #2





Group: Members
Posts: 68
Joined: 19-December 03
Member No.: 10558



that report is for my computer at work, it works fine on my home computer: windows 7 home premium sp1 64bit. Clearly something very edge-case is happening on the work comp. Of course would love to get it figured out but if you guys can't reproduce the issue I don't know how you'd tackle it. Unless you wanna give me the source code. unsure.gif laugh.gif
Go to the top of the page
+Quote Post
Remedial Sound
post Dec 5 2012, 16:07
Post #3





Group: Members
Posts: 501
Joined: 5-January 06
From: Dublin
Member No.: 26898



How are you loading files into foobar? If you can, post screencaps of your main foobar window and the 2 properties tabs.
Go to the top of the page
+Quote Post
popatr
post Dec 6 2012, 19:16
Post #4





Group: Members
Posts: 68
Joined: 19-December 03
Member No.: 10558



Tracked down the problem to AppData\Roaming\foobar2000\configuration\core.cfg
Replaced it with one from a clean install and I'm up & working now.

https://dl.dropbox.com/u/92066158/core.bad.cfg

I have no idea how it got into a bad state, I certainly haven't done any manual tinkering.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 03:09