IPB

Welcome Guest ( Log In | Register )

Sound Issues, distortion, low volume on bass
sollniss
post Dec 18 2012, 11:17
Post #1





Group: Members
Posts: 100
Joined: 12-May 10
Member No.: 80594



Hello,
I'm using a 2.1 Teufel Concept C 200 USB for listening music on my PC and lately (yesterday and today) I had some issues with the sound.
First, I let my PC run 24/7 and yesterday when I woke up and wanted to listen to some music while breakfast my sound was completely gone.
MPC played, but there was no sound, fb2k didn't even start a song. I couldn't do anything. It worked the night before, though.
After a reboot everything was fixed and I though it was a glitch or someting.
But today in the morning I had a problem again. This time the sound was very distorted, kinda sounded like some shitty 128kbit/s mp3.
After I rebooted it worked fine again.

What could be causing this?

Another problem I have is, that the volume goes down if there is a lot of bass in a song.
Like, they sing, bass starts, singing gets quieter, bass ends, singing goes back to normal volume.

Again, what could be causing this?

Thanks in advance.


--------------------
The very act of observing, influences what happens.
Go to the top of the page
+Quote Post
 
Start new topic
Replies (1 - 4)
Dynamic
post Dec 18 2012, 12:13
Post #2





Group: Members
Posts: 793
Joined: 17-September 06
Member No.: 35307



For the last problem, in Windows 7, for example, check right-click on Taskbar volume icon, click Playback Devices, open Properties and Enhancements on the device you're using and ensure the Enhancements are off. Might be that there's Loudness Equalization being used?

Just something to check
Go to the top of the page
+Quote Post
sollniss
post Dec 18 2012, 12:37
Post #3





Group: Members
Posts: 100
Joined: 12-May 10
Member No.: 80594



Nope, everything is turned off there.


--------------------
The very act of observing, influences what happens.
Go to the top of the page
+Quote Post
Arnold B. Kruege...
post Dec 18 2012, 13:38
Post #4





Group: Members
Posts: 3537
Joined: 29-October 08
From: USA, 48236
Member No.: 61311



QUOTE (sollniss @ Dec 18 2012, 05:17) *
Hello,
I'm using a 2.1 Teufel Concept C 200 USB for listening music on my PC and lately (yesterday and today) I had some issues with the sound.
First, I let my PC run 24/7 and yesterday when I woke up and wanted to listen to some music while breakfast my sound was completely gone.
MPC played, but there was no sound, fb2k didn't even start a song. I couldn't do anything. It worked the night before, though.
After a reboot everything was fixed and I though it was a glitch or someting.
But today in the morning I had a problem again. This time the sound was very distorted, kinda sounded like some shitty 128kbit/s mp3.
After I rebooted it worked fine again.

What could be causing this?


If you have the usual kinds of power management in place, its possible that the audio interface is having problems coming out of some power saving mode.

It could also be a thermal fault that gets reset by a thorough power off and cold boot.

QUOTE
Another problem I have is, that the volume goes down if there is a lot of bass in a song.
Like, they sing, bass starts, singing gets quieter, bass ends, singing goes back to normal volume.

Again, what could be causing this?


The first question is what did you change most recently that could affect this?

The second question is what else changed?
Go to the top of the page
+Quote Post
sollniss
post Dec 18 2012, 15:16
Post #5





Group: Members
Posts: 100
Joined: 12-May 10
Member No.: 80594



QUOTE (Arnold B. Krueger @ Dec 18 2012, 14:38) *
If you have the usual kinds of power management in place, its possible that the audio interface is having problems coming out of some power saving mode.

It could also be a thermal fault that gets reset by a thorough power off and cold boot.

This is a good idea. I'll try not using the standby-mode of the system, to see if the problem prevails.

QUOTE (Arnold B. Krueger @ Dec 18 2012, 14:38) *
The first question is what did you change most recently that could affect this?

The second question is what else changed?

The problem could have been there since I own the system, maybe I just didn't play any songs with enough bass, or didn't notice.
Could it be a hardware issue?


--------------------
The very act of observing, influences what happens.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 17:26