IPB

Welcome Guest ( Log In | Register )

Additional command line problem with "comment", help needed
hydrogenxx
post Jan 18 2013, 20:02
Post #1





Group: Members
Posts: 19
Joined: 4-January 12
Member No.: 96236



Hi, this is my EAC additional command line in compression options:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" %source%


It works perfect, but I wanted to add the "comment" parameter as well, and have made this change:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" -T "comment=%comment%" %source%


But nothing happens, after the ripping process the "comment" field in the created tag remains blank. The test encoder function returns no error. What am I doing wrong?

This post has been edited by hydrogenxx: Jan 18 2013, 20:02
Go to the top of the page
+Quote Post
 
Start new topic
Replies
greynol
post Jan 18 2013, 23:02
Post #2





Group: Super Moderator
Posts: 10000
Joined: 1-April 04
From: San Francisco
Member No.: 13167



Why "--no-replay-gain"? Isn't RG added only when asked?


--------------------
Your eyes cannot hear.
Go to the top of the page
+Quote Post
skamp
post Jan 19 2013, 11:24
Post #3





Group: Developer
Posts: 1344
Joined: 4-May 04
From: France
Member No.: 13875



QUOTE (greynol @ Jan 18 2013, 23:02) *
Why "--no-replay-gain"? Isn't RG added only when asked?


That's correct, --no-replay-gain is not needed. It is with LAME that --noreplaygain is useful (it makes encoding slightly faster and avoids computing values that won't get read by most players).


--------------------
caudec.net
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th April 2014 - 03:09