IPB

Welcome Guest ( Log In | Register )

XLD Not Picking Up Tags
Texastiger
post Feb 3 2013, 19:46
Post #1





Group: Members
Posts: 3
Joined: 3-February 13
Member No.: 106381



I'm new to the board and looking for help with XLD or validating that there is a bug in the software. I installed XLD (latest version - 20130127) and using it to rip my CD collection to ALAC. I am running mountain lion 10.8. The issue I have is that the software is not picking up the tags for the CD.

[list]

[*]XLD is set to automatically connect to FreeDB on port 80 (I double checked that server and path are correct). I can ping the server with no issues.
[*]XLD is set to "add tags to the output file if possible" (metadata section)
[*]I'm using a custom file name format under the "General" section. It is /%A/%T/%n - %t

The software rips the CD tracks but they come up as unknown artist, unknown album on the folders and unknown track. I've been fighting it for over 3 hours and about to pull my hair out! If I go to default file name settings, it works, but I think only because it is pulling off of what OS X pulls in on the finder screen when I load a CD.

I've searched the forums and the web and found no answers. Can anyone here help me? Thanks in advance!
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Feb 3 2013, 20:34
Post #2





Group: Super Moderator
Posts: 5144
Joined: 23-June 06
Member No.: 32180



Thatís good to hear, and hopefully itíll continue working. smile.gif
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 20:33