IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Foobar v.1.2. backwards compatibility?
Markkoenig
post Jan 11 2013, 03:10
Post #1





Group: Members
Posts: 6
Joined: 6-December 12
Member No.: 105007



Hi,

I hope someone will help me find the trick, cause I'm out of ideas.

I've run foobar v.1.18 perfectly well a long time. Then I change my Visual Style, operating as usual. Then Foobar won't start again - the process is here, about 4-5Mb (when normally hits 120Mb), but nothing appears. I try to update with v1.2. and v1.2.1 beta, nothing different, except that the install process always stops when "updating registry" ; then I have to kill the process. I uninstall everything, erase the folders, install v.1.2. again, it opens, I put back some of my components, I crashes just like before. I uninstall v.1.2 and reinstall v.1.18, from which I made my backups, I put everything back into the folders, skin included, and here we go again, it doesn't appear. Thus, I doesn't seem to be a problem of backwards compatibility, does it? Anyway, I have never had such a problem before, even when I changed the VS.

Thans a lot to anyone with an idea.
Go to the top of the page
+Quote Post
tpijag
post Jan 11 2013, 04:20
Post #2





Group: Members
Posts: 2337
Joined: 19-May 08
Member No.: 53637



you might want to read the above sticky. Hard to provide help - you do not even mention OS
Go to the top of the page
+Quote Post
Markkoenig
post Jan 11 2013, 18:16
Post #3





Group: Members
Posts: 6
Joined: 6-December 12
Member No.: 105007



Yeah, sorry, I always forget that.

Windows 7 Home Premium 64bits on Asus X73BR notebook.

I found that foo_uie_explorer.dll was messing this up, I removed it and everything works fine. Still, I don't know why it became a problem now and not earlier.

Thanks anyway.
Go to the top of the page
+Quote Post
Canar
post Jan 11 2013, 18:22
Post #4





Group: Super Moderator
Posts: 3327
Joined: 26-July 02
From: princegeorge.ca
Member No.: 2796



You might want to report this on the foo_uie_explorer thread.


--------------------
∑:<
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th April 2014 - 08:41